
HOW TO ASSEMBLE A DIGITAL PORTFOLIO 
Aim 
To combine a number of digital images which are related in some way into a single 
image which can be projected.  There should be a minimum of 3 images.  There is 
no maximum, but more than 5 often looks too ‘busy’ and the images themselves are 
a bit small.  The final image should also contain the title. 

Method 
There are various ways of doing this – one method is described below, but other 
techniques can be used.  However, all techniques will rely on the use of Layers.  If 
you don’t know how to use these (or would benefit from a refresher), one source of 
information is Clive Haynes’ website:  http://www.crhfoto.co.uk/  Click on Digital 
Photo Know-How and scroll down to Layers.  There are a number of pages dealing 
with all aspects of Layers. 

The Help section of Photoshop also contains info on using Layers. 

Remember that our digital projector has a resolution of 1400 pixels wide x 1050 
pixels tall and your images should be sized to meet this. 

You may find it easier to pre-plan your portfolio layout by sketching it out on paper.  
One example would be as follows, but of course you are free to use any layout you 
wish: 

 
A bit of simple maths should allow you to estimate a size for each photo.  When you 
first start making such portfolios, I suggest that you leave some space between and 
around the photos.  In the above, I’ve left 20 pixels around the left, right and top 
edges and let the other spaces look after themselves.  As you get more experienced 
or more creative, you might wish to overlap photos or overlay and blend them in 
some way. 



Although the above example uses individual images of the same size, you can of 
course use different image sizes, as shown in the example below.  [NB. A word of 
caution: if all the images are different in size, it can sometimes look a bit of a 
unplanned mess!] 

 
The following method to assemble a Portfolio (or Panel) works well in Photoshop 
CS3 onwards.  Most steps should also work in earlier versions and Elements. 

1) With Photoshop open, go to File > New and create a file called Portolio1 (or 
similar) in the Name box.  In the Preset drag-down box select ‘Custom’.  Type 
1400 pixels in the Width box, and 1050 pixels in the height box.  The 
Resolution can be left at its default setting.  Select RGB Color in the ‘Color 
mode’ box, 8 bit and White in Background Content.  If there is a box entitled 
‘Advanced’, select sRGB IEC1966-2.1 for the ‘Color Profile’ and ‘Square 
Pixels’ in the ‘Pixel Aspect Ratio’ box.  Press OK and you will now have a 
white background page onto which you can paste your images.  Save this as 
a Photoshop file with a suitable file name, e.g. Portfolio 1.psd. 

2) You will probably find it easier to use a ruler so, if you don’t do so normally, 
go to View on the main Photoshop menu bar and scroll down and click 
Rulers.  You may find it easier if you change the Ruler to pixels (if necessary): 
on the main menu bar, go to Photoshop > Preferences > Units & Rulers.  In 
the Units Rulers drop-down box, scroll down and select ‘Pixels’.  Click OK.   

3) Open each of your photos in turn and resize them to suit the plan that you’ve 
sketched out.  The easiest way to do this is with the Crop tool (a black square 
with a line through it - normally the 5th tool down on left hand tool bar).  Click 
on that and a new menu bar appears towards the top of the screen.  Click on 
Front Image and the current image size should appear in the Width and 
Height boxes.  Over-type the figures with the values you want for the cropped 
image.  If the image size is not in Pixels (e.g. it might be cm), over-type with 



px (= pixels).  Move your cursor to the image and a cross-hair will appear.  
Click, hold down and drag to draw the crop box.  When you release your 
finger, you can (if you wish) resize the crop box by dragging the corners 
and/or move the crop box to include the parts of the image that you want.  
When you are happy with it, click the tick box to commit to this selection.  
Your image should then be exactly the size you want.  You can check this if 
you wish by going to Image > Image Size on the main toolbar.  [NB. When 
you use the Crop tool, be careful that you don’t cause pixellation if your image 
file is already small and/or you select only a small part of it.  For example, if 
your image is 1000 x 800 pixels and you crop it so that you use only a quarter 
of it (500 x 400), pixellation or unsharpness will occur if you ask the Crop Tool 
to produce a final image of, say, 700 x 500 pixels.] 

4) Once you have got the required size, select the image by using either Control 
A (cmd A on a Mac) or go to Select > All and copy it onto the clipboard by 
using either Control C (cmd C on a Mac) or Edit > Copy. 

5) You then need to find your blank portfolio page – it should still be open if you 
go to Window and scroll down to the bottom.  (If you closed it in Step 2, re-
open it - >File > Open Recent).  Paste the picture into place by using either 
Edit > Paste or Control V (cmd V on a Mac). 

6) You can then use the Move tool (usually top of the list in the LH tool column) 
to move the image to where you want it. 

7) If you need to resize it, go to Edit > Transform > Scale.  Hold down Shift, click 
on one of the corner boxes and move it inwards to reduce the size.  Then 
either press return or click the big arrow on the row of icons above the 
picture.  (Alternatively, you can type in a % value into the H and W boxes). 
[NB: it is not a good idea to start with a small picture and then increase its 
size since this could result in pixellation]. 

8) Repeat steps 3 to 7 to add extra photos to your Portfolio page.  Each one will 
be added as an extra layer, as you can see from the Layer Palette.  If you 
click on a particular layer in the layer palette, it turns blue to show that it is 
active, so you can then move that layer around, resize it etc.  If you want to 
hide a layer, click on the eye icon to the left of the thumbnail.  If you want to 
remove a layer, click on it and drag it to the waste bin (bottom right). 

9) Once you have all the image layers in place, you can move them round, 
resize them etc.  This is where the Ruler helps (step 2 above).  It usually 
helps to use Guides to line things up.  To add a Guide, move your cursor over 
either Ruler, click and drag into the picture.  You can repeat this as many 
times as you want for both horizontal and vertical guides.  To move a Guide, 
select the Move Tool (top in the Tools palette), move it over a Guide line until 
the tool changes shape, left click and drag to a new position.  To remove a 
Guide, click and drag it back to the Ruler.  It may also help to go to View > 
Snap To > Guides.  When you move images, they will then automatically 
‘stick’ to the guides when they get near them. 

10) Use the Text Tool ‘T’ (in the Tools Palette) to add a caption.  Click on the tool, 
then select the font, font size, alignment and colour from the pull-down boxes 
above the image.  Move the cursor to where you want to insert the text and 
start typing.  If you want to modify it, highlight the text, and select an 
alternative font, size etc. [you can also do this using the Character Palette 
which you can find under Window.]  If you want the caption to appear on 
more than one line, press Return where you want the line break to occur.  
You can adjust the line spacing and alignment (left, right or centre justified) 



on the Character Palette.  Once you are happy with this, click on the big tick 
above the picture.  You can re-position the caption by using the Move tool, or 
you can rotate it by Edit > Transform > Rotate. 

The above steps should allow you to put together a Portfolio containing several 
images and a title/caption. 

Some of the ways in which this can be improved are as follows: 

A) Adding a border to each image.  There are several methods: 

• Adding a border once the Portfolio has been assembled.  In the Layer Palette, 
click on the Layer containing the photo that you want to add a border to.  In the 
main toolbar, go to Edit > Stroke, then type in the size of the border that you want 
– 2 or 3 pixels is usually OK.  Click on the Color box, select the colour you want, 
click OK.  Set Location to Inside.  Set Blending to normal and opacity to 100%. 
Click OK and the border will be added.  Then go back to the Layer Palette, pick 
the next photo and repeat etc. 

• Alternatively, you can do the same thing when you open and resize each photo 
(step 3 above).  In this case, after you have resized the photo, go to Select > All 
(or use Control A), then go to Edit > Stroke and type in the size and the colour of 
the border that you want (as above).  The disadvantage of this method is that the 
thickness of the border will change if you re-size the photo by a substantial 
amount once you have pasted it onto your Portfolio Page. 

• Alternatively, from CS3 onwards (I don’t know if this works in other versions) you 
can also add a border as follows: select a Layer in the layer stack, click on fx (= 
effects!) at the bottom of the stack, click on Stroke and select the size, colour etc.  
You can also use this to add other effects to each image, such as a shadow or a 
bevel etc. There are plenty of sliders to play with.  Make a note of the settings so 
that you can apply them to the other layers.  Press OK. 

I suggest that you don’t add shadows to all your portfolios and that you experiment 
with all the various fx available. 

 

B) Changing the background colour 
The technique described above places the images on a white background.  This can 
be a bit ‘harsh’ and you might wish to experiment with black or various shades of 
grey or other colours (I suggest that subtle, pastel ones are usually better than vivid, 
saturated ones). 

To change the background colour, click on the Background layer in the Layer palette, 
then select it by using either Control A (cmd A on a Mac) or go to Select > All.  Then 
go to Edit > Fill and scroll down through the choices in the Contents box and select 
Black or 50% grey, or Foreground Color or Background Color (if you have already 
set these), or, more commonly Color…; the latter then opens up the colour picker 
palette [you may need to click a box called ‘Picker’] and you can select whatever 
colour that takes your fancy.  Having picked the colour, I would normally leave 
‘Blending’ as Normal and Opacity as 100%, click OK, and the background colour is 
changed.  Finally, de-select the background by Control D or Select > Deselect. 

It is also possible to use the gradient tool to create a graduated background. In brief: 
select the Gradient Tool (main toolbar) and then, in the new bar which appears, 
select the colour range and gradient type (linear, circular etc) and click and drag in 
the image space. 

 



C) Using a photo as a background 
It is often effective to use another photograph as an alternative to a plain colour 
background, although this usually has to be modified to make it less obtrusive. 

Once you have selected the photo that you wish to use as a background, resize to 
1400 x 1050 pixels using the crop tool (as in step 3).  Select the image (Select > All 
or Control A), copy (Edit > Copy or Control C), go to your Portfolio image and paste 
(Edit > Paste or Control V).  The image will appear as a new layer in the stack.  Its 
position in the stack may need to be altered, in which case, go to the Layer Palette, 
click on the Layer you have just added to make it the active layer, hold down the LH 
mouse button and drag the Layer downwards through the list until it is just above the 
Background.  Your image should then be the background. 

• It sometimes helps to make your background image larger than 1400 x 1050 
pixels, so that you can drag it around to use the most appropriate part of it. 

• A ‘straight’ photo as a background is often too powerful so it is often necessary to 
adjust the Levels, Brightness etc of this layer.  After making sure that your new 
background image is the active layer (click on it in the Layer palette so that it 
turns blue), go to Layer > New Adjustment Layer, and pick what you want to 
adjust, e.g. Levels.  A new Dialogue Box will open.  Click the box marked ‘Use 
previous layer to Create Clipping Mask’, set Color to None, Mode to Normal and 
Opacity to 100%, and click OK. A new box will appear and you can adjust the 
Levels of just the one layer. 

• If you want to make your background less intrusive, select it on the layer stack, 
go to Filter > Blur > Gaussian Blur and adjust the Radius until you get the desired 
effect.  Alternatively, choose Motion Blur, or Noise, or whatever effect you want.  
Try different effects in different Portfolios. 

 

C) Finishing 
Once you’ve finished your Portfolio, I suggest that you first save it as .psd file so you 
can go back to it at a later date and modify any of the layers.  To produce the final 
version, go to Layer > Flatten Image.  (If it asks you whether you wish to discard 
hidden layers, click OK).  All layers then become one final image which you can then 
save as a .jpg file and e-mail to me as your entry. 

 

Ric Harding 
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